Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Benvenuto in iSpazio Forum - La community italiana dedicata all'iPhone, iPod Touch, iPad e Mac.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Risultati da 1 a 10 di 10
  1. #1
    Neo Iscritto
    Data Registrazione
    Mar 2012
    Messaggi
    6
    Potenza Reputazione
    0

    Aggiornamento iOS 5.0.1 da 4.3.5

    E' possibile aggiornare iOS alla versione 5.0.1 dalla 4.3.5 presente in questo momento sul mio iphone?

    Se lo carico manualmente tramite iTunes mi da ovviamente errore, in quanto nel momento della verifica, viene riconosciuta
    la presenza del firmware 5.1 sui server apple...

    Chi può aiutarmi??

  2. Pubblicità (scompare se ti registri)



  3. #2
    Membro
    Data Registrazione
    Mar 2012
    Località
    maclodio (BS)
    Età
    23
    Messaggi
    38
    Potenza Reputazione
    0
    ciao fellon dovresti scaricarti a parte il fw 5.0.1 per esempio da qua poi forzare l'istallazione con itunes poichè proprio itunes ti costringe ad installare l'ultimo fw ovvero il 5.1!!! stai bene attento che se possiedi un dispositivo A5 non puoi più montare il fw 5.0.1 perchè la apple da poco ha bloccato le firme tanto meno puoi eseguire il downgrade se hai già aggiornato al 5.1 mi spiace!!!

  4. #3
    Neo Iscritto
    Data Registrazione
    Mar 2012
    Messaggi
    6
    Potenza Reputazione
    0
    Citazione Originariamente Scritto da lucignolo911 Visualizza Messaggio
    ciao fellon dovresti scaricarti a parte il fw 5.0.1 per esempio da qua poi forzare l'istallazione con itunes poichè proprio itunes ti costringe ad installare l'ultimo fw ovvero il 5.1!!! stai bene attento che se possiedi un dispositivo A5 non puoi più montare il fw 5.0.1 perchè la apple da poco ha bloccato le firme tanto meno puoi eseguire il downgrade se hai già aggiornato al 5.1 mi spiace!!!

    Ma come faccio a forzare l'installazione del firmware?? E' proprio li il problema...io ho il file a parte sul desktop, aprendo itunes e cliccando su ripristina (tenendo premuto alt) posso selezionare il file, ma nel momento in cui itunes verifica il file mi da errore, ed esattamente il seguente: "Impossibile ripristinare Iphone. This device isn't eligible for the requested build", questo proprio perché trova sui server la presenza del 5.1 ed hanno rimosso la verifica del 5.0.1....

    C'è un modo per aggirare questa situazione? Il mio in ogni caso è un iphone 4 32gb...

  5. #4
    Membro
    Data Registrazione
    Mar 2012
    Località
    maclodio (BS)
    Età
    23
    Messaggi
    38
    Potenza Reputazione
    0
    prova così se hai tiny umbrella vai su advanced e togli la spunta da "Set Hosts To cydia on exit" altrimenti vai sulla cartella /etc/ e apri il file hosts e se c'è la stringa 74.208.105.171 gs.apple.com toglila, dopo di che riavvia il pc-mac e ripeti nuovamente il ripristino forzato al fw 5.0.1, ora dovrebbe funzionare tutto!! prova e fammi sapere!!!

  6. #5
    Membro Affezionato
    Data Registrazione
    Aug 2011
    Località
    NanShan district Shenzhen ( China)
    Messaggi
    764
    Potenza Reputazione
    5
    Un momento.... tutto è legato al fatto che se hai gli SHSH del 5.01 o meno perche se non hai gli SHSH non puoi installare il 5.01 ma solo tenerti il 4.3.5 o upgadare al 5.1
    e se non hai gli SHSH del 4.3.5 non potrai nemmeno ripristinare quello a meno che prima di procedere alal installazione del 5.01 ( se hai gli SHSH ) o del 5.1 non ti prelevi con iFAITH gli SHSH che hai sul telefono del 4.3.5 ( che pero servono a poco sia il 4.3.5 e il 5.1 non hanno il JB tethered )

    Frank2

  7. #6
    Membro
    Data Registrazione
    Mar 2012
    Località
    maclodio (BS)
    Età
    23
    Messaggi
    38
    Potenza Reputazione
    0
    Citazione Originariamente Scritto da frank2 Visualizza Messaggio
    Un momento.... tutto è legato al fatto che se hai gli SHSH del 5.01 o meno perche se non hai gli SHSH non puoi installare il 5.01 ma solo tenerti il 4.3.5 o upgadare al 5.1
    e se non hai gli SHSH del 4.3.5 non potrai nemmeno ripristinare quello a meno che prima di procedere alal installazione del 5.01 ( se hai gli SHSH ) o del 5.1 non ti prelevi con iFAITH gli SHSH che hai sul telefono del 4.3.5 ( che pero servono a poco sia il 4.3.5 e il 5.1 non hanno il JB tethered )

    Frank2
    frank2 sei sicuro che sia il 4.3.5 e il 5.1 non hanno il JB tethered?? a me pareva di si cmq proverò a verificare!!!! ti do cmq ragione sul fatto di prelevare gli SHSH del recente FW dal telefono per un eventuale ripristino!!

  8. #7
    Membro
    Data Registrazione
    Mar 2012
    Località
    maclodio (BS)
    Età
    23
    Messaggi
    38
    Potenza Reputazione
    0
    Citazione Originariamente Scritto da frank2 Visualizza Messaggio
    Un momento.... tutto è legato al fatto che se hai gli SHSH del 5.01 o meno perche se non hai gli SHSH non puoi installare il 5.01 ma solo tenerti il 4.3.5 o upgadare al 5.1
    e se non hai gli SHSH del 4.3.5 non potrai nemmeno ripristinare quello a meno che prima di procedere alal installazione del 5.01 ( se hai gli SHSH ) o del 5.1 non ti prelevi con iFAITH gli SHSH che hai sul telefono del 4.3.5 ( che pero servono a poco sia il 4.3.5 e il 5.1 non hanno il JB tethered )

    Frank2
    frank2 ho verificato ed ho trovato alcune soluzioni per il jb tethered di IOS 5.1 quindi credo si possa fare!! non vorrei dire cavolate e richiedo a te ulteriore conferma!!! ciao

  9. #8
    Membro Affezionato
    Data Registrazione
    Aug 2011
    Località
    NanShan district Shenzhen ( China)
    Messaggi
    764
    Potenza Reputazione
    5
    Scusa volevo scrivere UNTETHERED non tethered...

    il 4.3.5 non ha il JB untethered ma solo tethered e il 5.1 al momento solo disponibile il tethered

    Frank2

  10. #9
    Membro
    Data Registrazione
    Mar 2012
    Località
    maclodio (BS)
    Età
    23
    Messaggi
    38
    Potenza Reputazione
    0
    Citazione Originariamente Scritto da frank2 Visualizza Messaggio
    Scusa volevo scrivere UNTETHERED non tethered...

    il 4.3.5 non ha il JB untethered ma solo tethered e il 5.1 al momento solo disponibile il tethered

    Frank2
    a okok ora si sono d'accordo

  11. #10
    Neo Iscritto
    Data Registrazione
    Mar 2012
    Età
    36
    Messaggi
    1
    Potenza Reputazione
    0
    ciao a TUTTI,
    questo è il mio primo post......
    ...io sono nella stessa situazione:
    IPAD 2
    versione 4.3.3 JB
    non ho aggiornato alla 5.0.1
    adesso vorrei aggiornarlo ( su Cydia è riportato che ho shsh del 5.0.1 )
    con ishsh ho recuperato l'SHSH del 5.0.1
    COME FACCIO AD AGGIORNARLO IN LOCALE ?????

    riepilogando:
    ho l'shsh del 5.0.1
    ovviamente ho il FIRMWARE 5.0.1
    ma non so come AGGIORNARLO ????

    Grazie per la vostra attenzione.

    ;-)

 

 

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •